読者です 読者をやめる 読者になる 読者になる

高見知英のかいはつにっし(β)

高見知英のアプリケーション開発日誌 のほか、地域活動などの活動報告ブログ。

VS2003と.NET Framework2.0

プログラミング

ほうほう、なるほど。ということは、SharpDevelop1.1は.NET FW2.0でも動くと言うことか な?
どっちにしても今は.NET FW2.0入れてないので試しようがありません(必須環境がSP2なので。今変えるとスキンの設定し直しとか結構面倒なんですよね)が、もし.NET Compact Framework開発がVS2005で出来れば…、それでも良いような気もしますね。VS2003なんてそのためにしか使わないし。


でも、これでSharpDevelop1.1の開発が止まるとか、そういうようなことにはならないで欲しいですねえ、.NETでも他の言語と同じ感覚でほいほい公開できるのは1.1だけなんでしょうから。